La semaine dernière une faille dans le logiciel OpenSSL a été découverte, elle porte le nom Heartbleed.

À l'annonce du bug, dans la nuit de lundi à mardi, l'équipe a immédiatement identifié que les machines de Globenet et No-Log n'étaient pas touchées par le problème.

En effet nos machines tournent toutes sous Debian dans sa version 6 qui fournit une version d'OpenSSL trop vieille pour être concernée par ce bug. Cette version plus ancienne est néanmoins toujours supportée et reçoit toujours des mises à jour préparées par l'équipe chargée de la sécurité de Debian.

Nous ne sommes cependant pas infaillibles et c'est simplement par chance que nous n'avons pas étés touchés. Par ailleurs nous sommes ouverts à toute aide pour nous aider à améliorer la sécurité de nos services.